POWERED BY Q Student Guide:

TAMIU How to Apply for On-Campus Jobs

This guide will help you navigate through our online job system when searching for on-campus employment
(work-study and student employee positions) at Texas A&M International University.

Registering / Logging In Dusty Works! Web Address: https://www.myinterfase.com/tamiu/student

Log Into Dusty Works!:

e All current TAMIU students of the university have been provided an account in the Dusty Works!
system. To log in, simply type your BannerID (ex. AO0011111) as your username and your
birthday in the MM/DD/YYYY format as your password. Then click Login.

e |fyou forgot your password or your default password created for you is not working, click
the “Forgot your password?” link on the Login Page to have it reset and emailed to your TAMIU
or Primary E-mail address.

o ' Register with Dusty Works!:

Welcome e TAMIU's DUSTY WORKS system?
e If you do not have an account in the system, click the “ALUMNI or New Students: Click here to
e create an account!” link. Fill out your profile with the required fields and click the Register

= button. Review the Student Employment Program Agreement and Office of Career Services
e Agreement, and click the Submit Profile button.

e NOTE: If you receive a message that your username is not unique, you already have an
account in the system and do not need to create a new profile. Please contact Career Services
to help reset your password.

E Contact Career Services to activate your profile. You will receive an email after your registration
! |'_E’,9 has been approved. In the meantime, you will only be able to view jobs (and not apply to jobs).
1

I
SEP Em.ployment After you have logged in, you will be on the Home Page. e
Application
1. Click on “Resource Library” from the left column. Log out
) 2. Resource Library — You will find the BES catendar
Important: “Student & Alumni Guide” and forms for . )
This section will the Student Employment Program. L e s imr Rt
require the use of PR
Adobe Acrobat et
Professional. 3. Open the Student Forms for e e =
Please stop by the Student Employment Program -
Office of Career folder by clicking the + sign. Resturce bty
Services

€k Career-related Articles/Blogs from CollegeRecruiter.com

EHA student Forms for Student Employment Program
(SC 114) 4. CIICk the On'campus SEP \ ﬂ Financial Aid Letter of Intent
to Employment Application link.

B on-campus student Employment Program (SEP) Application

complete this B student exit Form
section. @) student Exit Survey
5 A pop-up to download Adobe Acrobat B student worker Letter of Intent
Professional on the bottom of the screen will appear. BB i v Al for B S ot

Clle “Open” \ ﬁ Student & Alumni Guide
Do you want to open or save 57.pdf (406 KB) from www.myinterfase.com? Save |7|| Cancel
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I
SEP Employment
Application (cont.)

5.

Once the SEP Application has opened, fill out all of the applicable sections.

N
% 1)
APPLICATION FOR STUDENT EMPLOYMENT N a
) OFFICE OF FINANCIAL AID R
Please fill
L Diaste Avaslabls for Work: Student 1D
Out each E
|nf0rmat| on Pl 44 Appevish .'Au.\lﬁlhu\lum.,-kurnl current Fusocaal | Han applicd fox en
section with as Ov 0w O v O
much PERSONAL DATA:
d et ai | as \ Laut Nasssr Firut Nasss ML (Maiden Nams) | Socasl Secerity Ma. TAMIU E-mail Adddrews
poSSlble Curent Addeews Hiome Phone Nusber Cell Phons Nessher
Caty, State, Zap Codle: Wark Phams Number
Have ,\-..'-mb-n.xutur!ur-. Iﬁ U Yen, desceibe Ioation, dute, aeed e rr—
Yeu No
Are you presenly begally maborized 10 woek in the 5.7 I
b Yeu Na
Do yros have sy relaive working for TAMILT? | FYew™ lnt uames, relationibips, and where emplayed
CY Mo
[ Hiave you ever been cxployed by the State of Toum (e gyt | W-Yer-

Note: Acrobat Professional may be
found at the Office of Career Services, in Rm. 114
of the Student Center.

6. Complete the application with your information.

Note: Please leave the “Job Number” field blank on the application. Doing this will allow you

to use the same application for applying to multiple on-campus jobs.

Note:
If you need your SEP S
Application PDF 7. To save, click File > Save As >PDF.
document for the future, & Open.. CHl+0
you may also save onto Ei Craste |
a flash drive. B s Ctrl+$ "
Save As | POF.. Shift-Ctrl-5
. ) ':él SharsElla; Using SendMow Online... | Eeducad Size PDF... |
To do so, click File > Attachta Email,. Certified PDF...
Savte As > PfIIDF h .da'nd ﬁ' Get Documents Signed Onling... feadler BrendIEDE '
. = | Optimized PDF...
save to your flash drive.) A oL |
= -+ Image »
Revert
Microsoft Word »
Close Ctrl+=\W
| Spreadshest L4
I Properties.. Cel+D | More Options L
@ Print... Cti+P |
1 Ci\Users) = “AppData\.\57.pdf |
Exit - Ctri+Q

8. Save the SEP Application PDF on the desktop and label the file SEP Application.
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I
SEP Employment
Application (cont.)

Important:

If your account has not
been approved by the
Office of Career Services,
access to viewing and
applying for jobs will be
prohibited.

Once you account is
approved, access will be
granted and you may
continue with the
application process.

Updating the
Student Employment
Program (SEP)
Application

IMPORTANT:
This section will
require the use of

Adobe Acrobat

Professional.

Please stop by the
Office of Career
Services (SC 114) to
complete this
section.
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11. Return to the Dusty Works! system, go to My Account and

select My Documents.

career

B Announcements

Accannt Sunkmary

Prufe Last sodfed:

Eumant B mall Addrass:
ettt Resunsn {ast
Modiie:

A Einpegns Wit

Connact With ths

 flin]

12. Find the SEP Application/Résumé Heading, Select [Add].

Employment Related Categories

These are employment related categories.

SEP Application/Résumé *required

—

13. On the Upload Document page,

do the following: RS

» o

a. L Name your document SEP Appication
(SEP Application).

ent Hame

Browse.

b. Click Browse to locate
your file, and click Open to confirm
your selection. >

c. Once the file location is selected, click
Upload to submit your application.

Bie

SEP Apphcation

v

\Dosklop|SER Application pd  Browse.

Cancel

Should you decide to update your application, you may work off of a previous SEP application under
My Account > My Documents, following these steps:

1. Find the document you would like to edit. Select View, and save the PDF to your desktop or better

location on your computer.

2. Open the PDF in Adobe Acrobat Professional and edit the document. (i.e. update Date, Date

Available for Employment, etc.)

3. Save the new copy.

4. Back in the Dusty Works system, go to My Account and select My Documents.
5

Select [Update] in the SEP Application/Résumés category.

6. On the Upload Document page, do the following:

7. Name your document (SEP Application).

8. Click Browse to locate your file, and click Open to confirm your selection.

9. Once the file location is selected, click Upload to submit your application.



Search for STEP ONE: Find the Job Search menu. e rm—
On-Campus Jobs See the drop down menu.
Click On-Campus Employment. > Off-Campus Employment
STEP TWOQO: Search with no criteria selected to view all available
on-campus jobs (or enter criteria to narrow your job JobSaarch
search). \
S il Vo —

Don’t’ want to log in
every day for job
searches?

Create a Job Agent!

On the Job Search
Results page, if you
click the [Create Job
Agent] link, you can
create a Job Agent
which will email/text
you new jobs every

STEP THREE: Click on the Job ID to read details about each job posting and how to apply.

There are 2 types of job postings on our site; those for which you are qualified and those for which you are

not qualified.

Not Qualified? You will see a message and the reasons why you are not qualified to apply for that job
posting. This may be because you have not updated your profile lately (i.e. your GPA, Major).

Qualified? Then if the employer is allowing you to submit your résumé through our system, there will be a

night!
g SUBMIT RESUME or SEP button at the top of the job posting. If they aren’t, then read the

APPLICATION INSTRUCTIONS field to see how to apply directly to this employer.

STEP FOUR: Once you decide to apply for a job posting, click on Submit Resume or SEP.

STEP FIVE:  Choose the document (s) you want |—> Add To Fovortes [ Subuit Résum or SEP Applicotion ] Email to Fricnd |
to attach, and select Save.

STEP SIX: You may write a message to the department [w=eesrmes
you are applying to (this can serve as your S et e i i i
cover letter) and select Save. ———» [~

— You may view the status of the position or any employer
My Account messages in My Account > My Activity.

(See the following My Account section.)

There are 4 submenus:

1.
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My Profile - Here you can update your personal information (password, phone #, majors, etc). NOTE: Don't forget
to answer the question “Allow Employer Viewing.” This field determines whether employers can pull up your pro-
file and résumé. Choose “Yes”, if you want them to be able to do this. Make sure that you enter your TAMIU email
account. If you don’t have one, log on to https://dusty.tamiu.edu/.

My Documents - Here you can upload PDF, Microsoft Word, or RTF documents into the
following categories: Student Employment Applications, Resume/Cover Letters, and Other
Documents. You can upload 10 documents into each category. When you apply to jobs and
Interview Schedules, you will be able to select one document from each of these 3 categories.
uploading more than one résumé , be sure to mark the most general résumé
as the default. Also, don't forget to click VIEW next to each document, so that you
can see the version of the document that Employers can see.

NOTES: When

My Connections - Here you can register with partner sites (LinkedIn, Facebook, Interships.com and CareerRook-
ie.com) and access these valuable resources through Dusty Works!

My Activity - There are 5 types of activity that you can view.
(Referrals, Placements, Event Registrations, Job Agents, Event Agents)

Referrals— a referral is recorded each time your resume is sent to an employer or an employer views
your resume directly.

Placements- a placement is recorded each time you are placed in a job.

Event Registrations / Agents- an event rsvp is recorded for an event only if you specifically submitted an
rsvp.



Report a Hire

Got a Job?
Let us know!

I
Contact Us!
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Should I report a hire?

Yes! You should always report when you get hired. Each reported hire helps in our office’s endeavor to
maintain accurate placement statistics. These statistics allow us to better serve you!

Report if you were hired for a Student Employment Position as well as off-campus employment.

How do | report a hire (Placement)?

STEP ONE: To report a hire, click on the “Report a Hire” link located in the ——»
Quick Links on your Home Page. This will step you through the process.

STEP TWO: Search for your position. Then click the corresponding “Select Job” link

next to the job’s title.

@ 1ome

3 catendar
-
=

Resource Library

.
My Jobs My Schedules Other

My Jobs list all jobs in the system for which your account has activity. If the placement you are reperting is for one of these jobs, click Select Job next

Biology and Chemistry Employee Employment 174

Viewing Records 1-2 of 2

to the applicable job. If the job is not listed here, use the link above to manually enter position information. —]
—— Partl:
Job Job Title Organization Name Snplicaat Position Type ol City ol Lxpliation Action If yo u cannot
D 9 Type v Category Date Date f|nd your p05|'
4437  Temp Undergraduate TAMIU - COAS Dept. of  Student On-campus Other LBY  5/30/2012 6/22/2012 Select t|0n, C“Ck the
Research Assistant (8 Biology and Chemistry ~ Employee Employment 312 “click here” link.
positions)

4439  Student Research Assistant TAMIU - COAS Dept. of  Student On-campus Research LBY  5/17/2012 6/15/2012 Select  m— Part ||

Click “Select
Job” next to the
position you

STEP THREE: Fill out the Placement form (fields with an (*) next to them are
required). Click “Finish” when you are done.

were hired for.

Office of Career Services (OCS)
Student Center, Room 114
5201 University Blvd.
Laredo, TX 78041
Phone: 956.326.HIRE (4473)
Fax: 956.326.2259
Email: careerservices@tamiu.edu
Main Website: http://www.tamiu.edu/career/

Dusty Works! : https://www.myinterfase.com/tamiu/student/

Office of Financial Aid
Student Employment Program
University Success Center, Room 214
5201 University Blvd.
Laredo, TX 78041
Phone: 956.326.2165
Fax: 956.326.2224
Email: financialaid@tamiu.edu
Main Website: http://www.tamiu.edu/affairs/financial/




