
BIOL 4460/5460 and GEOL 4460 Introduction to GIS 
LAB 4 – MAKING A THEMATIC MAP 

 
This exercise is to show you how to create a map for printing. As you have seen in the lecture, 
maps can have different purposes and the elements contained in them depend on its objective.  
 
So far, we have used ArcGIS Pro with maps, which are primarily for data analysis. For this 
exercise, we will work with layouts, which are for map making. 
 
-Download the Exercise_4.zip file from geo02.tamiu.edu/gis_2018 and extract it using 7-zip. 
-Start ArcGIS Pro. Create a blank project in your GIS_Exercises folder and name it Lab4. 
-Create a folder connection to the Exercise_4 folder you previously extracted. 

-On the insert tab, click the Map Frame  button. 
 
-Click on the Insert tab again, and then click on the New Layout button located next to the New 
Map button. 
-From the sizes options, select ANSI – Landscape letter size. This will create an empty “sheet” 
where will be placing map frames. A layout appears to be a map area like the ones we have been 
working before, but instead it is a placeholder for the creation of maps deemed for telling a story. 
You can insert maps from the same project, or you can add maps from other sources. When you 
add a map from the same project, any changes you make to the map itself also apply to the map 
on the layout sheet. 
 
We will make a population map of Webb County from the 2010 Census data. First, we have to 
prepare the data for our map. The polygon file with the counties and data file were downloaded 
separately from the American Factfinder website and we need to join them so that we can 
symbolize the map. 
 
-Switch to the map area of the project (not the map tab but the map area that we inserted) 
and from your Exercise_4 folder add the Webb_County.shp layer and open its attribute 
table. 
 
-In windows explorer navigate to your Exercise_4 folder and  right-click the 
DEC_10_SF1_P1.csv file and choose Open With > Notepad. 
 
A CSV file (comma separated values), or comma-delimited file, is a common file type used 
in ArcGIS to import tables. Each element between the commas is considered a column and the 
first row is used as a field name. Commas part of strings between double quotes are considered 
string characters and not delimiters. External tables can be joined to shapefiles if there is a 
common field between them. Multiple tables can be joined to a single shapefile based on 
different fields. One important thing to note is that field names in GIS tables only support 
alphanumerical characters with the exception of the underscore. Therefore, the census file needs 
to be edited before joining to the shapefile.  
 



 
-Replace the periods in the first row with underscores for the first two fields. 
 
-Change the third field name to Label. 
 
-Change the last field to Population.  
 

 
 
- Save the file and close it. 
 
-Return to ArcGIS Pro. 
 
-Examine the attribute table and compare with the screenshot of the CSV table shown above. 
 

1. What field from the attribute table would be useful to join with the CSV?  
 
____________________________________ 
 

-Close the attribute table 
 

-Right-click Webb_County layer on the Contents pane. Point to Joins and Relates and click on 
Add Join. 
 
The Add Join Geoprocessing tool will open on the right side in the Geoprocessing pane. 
 
-The Layer Name or Table View will already have Webb_County as the selected table. 
 
-For Input Join Field select GEO_ID. 
 
-Click on the browse button for the Join Table option and navigate to the Exercise_4 folder and 
select the CSV table you previously saved. 
 
-In the Output Join Field option select GEO_id.. Click 
on the Environments tab of the tool and uncheck the 
Maintain fully qualified field names.  
 
-Click Run. 
 



-When the tool finishes running, open the attribute table again. You will notice that the information 
from the CSV file is now part of the attribute table of the Webb_County layer. 
 

2. Examine GIS Commons webpage; Chapters 4. Discuss several applications that can 
result from two datasets that are joined. 

 

3. What level of data (nominal, ordinal, ratio, interval) is represented by the following 
attributes: 

 

Population: ________________ Label _______________________ 
 

-Even though the tables are joined, this is only temporary. We need to export this layer to make 
the join permanent. 

-Right-click on the Webb_County layer. Point to Data > Export Features. 

-On the Copy features Geoprocessing tool on the right pane, click on the browse button for 
Output Feature Class, browse to your Exercise_4 type Webb_Census for name and click Save.  

- Just like you did with the Add Join tool, click on the Environments tabs and uncheck the option 
to maintain Fully qualified field names. This is to maintain the original field names from the 
original tables. 

Click Run 

-When the tool finishes running the new layer will be automatically added to the map. 

-You can now remove the Webb_County layer. Right-click on it and click on Remove. 

-Click on the square symbol under the Webb_Census layer. The symbology pane opens on the 
right side. 

-If necessary click on the back arrow on the symbology pane to select the symbology method 

 

 

 

 

 

 

 

 



-Under symbology select Graduated Colors. 

-Select Population in the Field section. 

The most critical factor when creating a map with different colors to represent quantities within 
areas is to choose the best classification method, the number of classes, and the color ramp. The 
goal of the map is to choose the best method to correctly represent the range in values and the 
best coloring scheme to make it easy for the audience to see the differences. Read the following 
web page that quickly describes ArcGIS classification methods: 
 
http://pro.arcgis.com/en/pro-app/help/mapping/symbols-and-styles/data-
classificationmethods.htm 
 
Also look at Lecture 10 again. 
 
-Leave the Classification as Natural Breaks for now, and experiment by changing the number of 
classes to see how this affects the map. At the end select seven classes. 
 

4. Based on your experimentation comment on what number of classes would be too 
low and too high. Provide some justification for your answer. 

 
-Click on the Color scheme option and click on the Show names option. Select Yellow-Green-
Blue (7 classes) 
 

5. In your own words describe the difference between the classification schemes that can be 
used to make a thematic map. 

 
-Inspect the resulting map. Notice the census tracts with the lowest population. 
 
-Open the attribute table of the layer and sort my population in ascending order. 
 
 

6. What is the census tract with lowest population? ________________________________ 
 
 
What is the census tract has the highest population? ______________________________ 

 
Let’s say we wanted to isolate the census tract with the lowest population to make it stand out 
more. 
 
-On the symbology pane, cick the Upper value and change the 1286 to 500 and change the Label 
to 2, since we know there is only one census tract with population under 500. Click on the 
Symbol for that class and change it to a brighter yellow. Click Apply. 
 



   
 
-Now that census tract is in its own class and it is more noticeable on the map. 
 
-Single click on the World Map under the table of contents to make it editable and rename to 
Webb Census 2010. 
 

- Switch to the Layout tab. On the Insert tab, click on 
Map Frame  
 
-Select to add the Webb Census 2010 map. 
 

 
-The map you previously created will be added to the layout. 
 
-When you are working with a layout, the mouse can be used to zoom in, zoom out and pan the 
layout sheet. To work directly to the map, you need to activate the frame. 
 
-Right-click Map Frame on the Contents pane and click Activate. This will allow you manipulate 
the map in the layout view. Use the mouse wheel to zoom as necessary to show the entire county. 
Then move the map to the upper right area of the layout (single click with left mouse button and 
drag the map). 
 
-Click on the Layout option on the top ribbons and click Close Activation.  
 



 
 
 
 
 

-On the Insert ribbon select to insert Text.  
 
NOTE:  When adding elements to the layout they will appear under the Contents pane. To move 
or edit an element, select it on the Contents pane. 
 
-Click on the middle part of the blank on top of the map. The word Text will appear with small 
font 
 
-Type Webb County Census 2010 and then select all of the text with your mouse.  
 
-Click on the Format ribbon that appears at the far right of the ribbon area. Change the font size 
to 28. 
 
-Once the font changes click with your mouse away from the title. Place your mouse on top of 
any area of the square around the title until the mouse cursor becomes a cross. Click on the 
mouse and move the title to center it on the sheet area. 

-Switch back to the Insert ribbon and click to insert a Legend . 
 



-The mouse cursor will become a cross. Click and drag anywhere in the map area on the empty 
space of the map to the west of Webb County. You need to draw a box where the legend will be 
placed. 
 
-Click on the legend to open the Format Legend pane on the right 
side. Click on the Legend tab then on the Display button. 
 
-Under the Border option, change the Symbol to black and 1 pt 
size. Type 10 for both the X gap and Y gap. 

 
-Click on the Options button then click on the Show 
properties button under the Legend Items section.  
 
 

 
-Under the Show section, uncheck the Layer name option to remove it 
from the Legend. 
 
-Reposition the Legend so that is in the lower left area of the map.  
 
-From the insert ribbon, click North Arrow and place it on top of the 
Legend. 
 
-From the same Insert ribbon, click to add a Scale bar and place it to 
the right of the Legend. The scale bar will show kilometers because the 
layer has a projected coordinate system. 
 
-Activate the Map frame and Zoom in to the Laredo Area to see more detail on the Map. 
 
-Select the scale bar under the Contents pane to. Use the squared handles to change the width so 
that it shows an even scale. 
 
-Your map should resemble the image below. 
 
 
7. Why would not you want to have a map in which every census tract had its own color. Discuss 
the importance of data aggregation in making a thematic map.  
 



 
-Switch to the Webb Census 2010 map tab and add the Laredo Schools layer from your 
Exercise_4 folder 

-Switch back to the Layout tab. The schools layer is now present in the layout. 

-On the Contents pane, click on dot symbol for the schools layer. 

-On the Format Point Symbol click on the back arrow. For Symbology select Unique Values. In 
this case, we are going to group schools into categories. 

 

8. What type of thematic map did you just create?  ________________________ 

 



-For Field1, select GRADEGRP. 

- Click on the More drop down menu above the 
Symbols list and deselect Show all other values. 

-Change each symbol color by clicking each point. 
Select any color you prefer as long as you can 
differentiate them as much as possible on the map. 
Click Apply after you change each symbol. Then 
click the back arrow to return to the  

Next, change each label to match the following. 

Value  Label 

1  Elementary 

2  Middle School 

4  High School 

5  Elementary/Secondary 

 

9. What level of attribute data is the above listing of schools? 

 

-Click on GRADEGRP under the schools layer on the Contents pane and change it to Education 
Level. 

-If necessary, move the scale bar and the legend so that they do not overlap. 

-Click on the Share ribbon then click on the Export button. 

-Browse to the Exercise_4 folder. Type Laredo Census 2010 for the File name 
and change the Resolution (DPI) to 200. Click Export. 

10. Print out the map and attach to the answer sheet. 

Suppose you were a government official who lacked any ethics. You wanted it to make it look 
like not that many people lived in South Laredo. This way you could divert resources to you rich 
friends in the north. Play around with classification schemes, number or classes, and symbology 
to make sure a fake map. Remember I mention that there is a book that tells you how to lie with a 
map. 

-Title you map as ‘Webb County Census 2010 – Fake’ 

11. Print out the map and attach to the answer sheet. 

-Save your map and close ArcGIS Pro 



BIOL 4460/5460 and GEOL 4460 Introduction to GIS 
ASSIGNMENT 4 – ANSWER SHEET   Name: ____________________ 
 

1.  ___________________________   

2. Examine GIS Commons webpage; Chapters 4. Discuss several applications that can result 
from two datasets that are joined. 
 

 

 

 

3.   Population: ________________  Label _______________________ 

4. Based on your experimentation comment on what number of classes would be too low and too 
high. Provide some justification for your answer. 
 

 

 

 

5. In your own words describe the difference between the classification schemes that can be used 
to make a thematic map. 
 
 
 
 
 
 
 
6.          What is the census tract with lowest population? ________________________________ 

 
 
 
What is the census tract have the highest population?_____________________________ 

 
7. Why would not you want to have a map in which every census tract had its own color. Discuss 
the importance of data aggregation in making a thematic map.  
 
 

 

 



8.    ________________________   9.    ________________________ 

 

10. Attach real map to back of answer sheet. 

11. Attach fake map to back of answer sheet. 

 


