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Accessibility RoadMap Appendix 

This Accessibility RoadMap Appendix is the how-to information for the different accessibility components 
which accompanies the five section Accessibility RoadMap: Policies, Planning, Design, Training, and 
Community. Our goal is constant improvement that responds to the needs of the students, faculty expertise, 
and complies with our accessibility laws. 

Table of Contents 

Nine Techniques to Creating Accessible PowerPoint Presentation .................................................... 2 

Technique 1 – Design Technique .............................................................................................................. 2 

Technique 2 – Slide Theme ...................................................................................................................... 2 

Technique 3 – Slide Layout ...................................................................................................................... 2 

Technique 4 – Images, Charts, and Graphs ............................................................................................... 3 

Technique 5 – Checking Visibility ............................................................................................................. 4 

Technique 6 – Table Tools Design Tab ...................................................................................................... 4 

Technique 7 – Links ................................................................................................................................. 4 

Technique 8 – Checking the Reading Order .............................................................................................. 4 

Technique 9 - Accessibility Checker .......................................................................................................... 5 

Ten Techniques To Creating Accessible Word Document .................................................................. 6 

Technique 1 – Specify Document Language .............................................................................................. 6 

Technique 2 – Provide Alternate Text for Images and Graphical Objects ................................................... 6 

Technique 3 – Avoid Floating” Elements .................................................................................................. 7 

Technique 4 – Style Elements .................................................................................................................. 8 

Technique 5 – Use Headings .................................................................................................................... 9 

Technique 6 – Use Built-In Document Structuring Features .................................................................... 10 

Technique 7 – Create Accessible Charts .................................................................................................. 13 

Technique 8 – Make Content Easier to See ............................................................................................. 14 

Technique 9 – Provide Context for links ................................................................................................. 14 

Technique 10 – Check Accessibility ........................................................................................................ 14 

Seventeen Techniques to Test PDF for Accessibility with Acrobat ................................................... 16 

Document Properties ............................................................................................................................ 16 

Structure Tags ....................................................................................................................................... 18 

Objects ................................................................................................................................................. 20 

Accessibility Checker ............................................................................................................................. 22 
 



2 

Nine Techniques to Creating Accessible PowerPoint Presentation 

Technique 1 – Design Technique 

 

• When PowerPoint opens, select the “Design” tab (PC) “Change Slides” (Mac) 

• Click the desired template for the PowerPoint Presentation 

– For example, select a template with: 

• Readable font style—Arial or Verdana 
• Readable font size—12 or larger 
• Contrast—For example, black text on white background 
• Color: 

– Do not use alone for emphasis 
– Limit use of color on slides  

Technique 2 – Slide Theme 

 

 Select New Slide to add slides to the 
presentation. 

 Do NOT use the Blank template. 

 Do NOT add text boxes to a slide. (They cannot 
be read by a screen reader). 

Technique 3 – Slide Layout 

 

 Select Layout to change the layout of a slide. 

 Do NOT use the Blank template. 

 Do NOT add text boxes to a slide. (They cannot 
be read by a screen reader). 
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Technique 4 – Images, Charts, and Graphs  

 

Powerpoint presentations usually include images. While often overlooked, alternative text provides a textual 
alternative to non-text content in web pages. The alternative text serves several functions:  

 It is read by screen readers to those with visual or certain cognitive disabilities. 

 Displayed in place of image in browsers when image file is not uploaded or when user has chosen not to 
view images. 

 Provides a semantic meaning and description to images which can be read by search engines or used 
later. 

Alt Text – is a shortened term for alternative text. The alt text is used to specify text for an image.  

 Right-click on image. 

 Select Format Image. 

 Select Alt Text. 

 Enter Alt Text in the Description field. 

Descriptive Text -  

 Enter before or after chart, graph, or image. 

 Enter in the Descriptive text. 

Tips to describe images 

 Present same content and function of the image. 

 Typically, few words are necessary, though short sentence or two may be appropriate. 

 Avoid providing the same information as text within the context of the image. 

 Do not use the phrases “Image of…” or “Picture of…” to describe the image. 
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Technique 5 – Checking Visibility 

 

To understand what a person sees when they are colorblind: 

 Click the View tab. 

 Then select Grayscale. 

Technique 6 – Table Tools Design Tab 

 

 Be sure there is enough contrast between the text and background colors of each cell. 

 Choose a table style that provides grid lines to separate the data cells. 

 Provide column headings, alt text for the table. This will help with navigation if someone is using a 
screen reader. 

 Highlight first row and tick on Header Row. 

 Highlight first column and tick on First Column. 

Technique 7 – Links 

Hyperlink text should provide a clear description of the link destination. Do not use the Uniform Resource 
Locator (URL) or words such as “Click Here…”. 

Technique 8 – Checking the Reading Order 

 

The Selection Pane will appear listing all of the objects on the slide. 

 Select Home tab. 

 Click on Arrange. 

 Click on Selection Pane. 

 Selection Pane will display order of content on the slide. 
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Tips for Reading Order 

Be sure that the order in which the content of your slides is read makes sense. If you are using a built-in layout 
for your slides, you will likely no problem with this. However, if you add objects, images or other content that is 
not part of the slide layout, you may not know what order these objects will be read with a screen reader. After 
opening the selection pane, review the order of all objects on slide. If the order is not logical, select the shape 
that you want to move, and then use the arrows at the top or bottom the pane to re-order the items in logical 
sequence. 

Technique 9 - Accessibility Checker 

 

To run the accessibility checker:  

 Click on the File tab, click on Info if 
currently not selected. 

 Click on Check for Issues button. 

 Then click on Check Accessibility. 

Accessibility Checker Results 

 

The checker presents accessibility errors, warnings, 
and tips. Feeback is provided, as well as tips on how 
to repair it, are included.  

 Click on each item listed in the Inspection 
Results window. 

 Review Additonal Information on Why to 
Fix and How to Fix accessibility issues. 
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Ten Techniques To Creating Accessible Word Document 

Technique 1 – Specify Document Language 

For assistive technologies (e.g., screen readers) to present your document accurately, it is important to indicate 
the natural language of the document.  

 

To view or change the default language 

 Go to menu item: File 

 Select Options from the list in the left of the Options dialog. 

 Under Editing Language, select the editing language you want to use. 

Note: to add an editing language, select the language from the drop down list labeled [add additional 
editing languages]. 

 Select Set as Default. 

Technique 2 – Provide Alternate Text for Images and Graphical Objects 

When using images or other graphical objects, such as charts and graphs, it is important to ensure that the 
information you intend to convey by the image is also conveyed to people who cannot see the image. This can 
be accomplished by adding concise alternative text to each image. If an image is too complicated to concisely 
describe in the alternative text alone (artwork, flowcharts, etc), provide a short text alternative and a longer 
description as well. 

Tips for writing alternative text (Alt Text) 

 Ask “what information is the image conveying?” 

 Alt text should be short, usually a sentence or less. 

 If more description is required (e.g., chart or graph), provide a short description in the alt text and more 
detail in the long description field. 

 If using images on tests, remember screen readers will read the alt text verbatim. 
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Adding Alt text to images and graphical objects 

 

 Right-click the object. 

 Select Format Picture. 

 Select the Alt Text option from the list. 

 Fill in the Title (short description) and Description (short description and / or purpose of graphic. 

Technique 3 – Avoid Floating” Elements 

A “floating” object keeps its position relative to the page, while text flows around it. As content moves up or 
down on the page, the object stays where it was placed. To ensure that images and objects remain with the text 
that references it, always position it as an inline object. 

To prevent an image or object from “floating” 

 Select the object. 

 Go to menu item: Page Layout. 

 Select Position from the Arrange section. 

 Select In Line with Text. 

Or 

 Right-click on the object. 

 Select In Line with Text icon. 
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Technique 4 – Style Elements 

 

Creating a uniform heading structure through use of styles allows screen readers to navigate a document. 

Testing Methods  

There are various methods for inspecting a document to determine whether styles have been used. This method 
can be used separately or together: 

 

 Select Home Tab. 

 In Paragraph area, select Show / Hide button .  

 TEST METHODS: If there are TAB  characters used to provide indentation; if there are multiple 
Paragraph ‘Return’  characters used to provide spacing between paragraphs; then the document is 
NOT properly formatted with styles. 
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Technique 5 – Use Headings 

Headings are used to divide documents up into meaningful chunks of information.  

Tips for headings 

 Use the default headings styles provided style (e.g. “Heading 1”, Heading 2”, etc.) . 

 Nest headings properly (e.g., the sub-headings of a “Heading 1” are “ Heading 2”, etc.). 

 Do not skip heading levels. 

To apply headings to selected text 

 

 Select text. 

 Right-click and select Styles. 

 Select the heading style from the list. 

To modify headings styles 

 

 Go to menu item: Home. 

 In the Styles section, Right-click the style you wish to use form the Styles Gallery. 

 Select Modify. 

 In the Modify Style dialog, make the appropriate changes to style characteristics. 

 Select OK. 
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Technique 6 – Use Built-In Document Structuring Features 

6.1 List Formatting 

When bulleted list and numbered list formatting is used, Screen Readers will properly announce the text as 
being part of a list, and provide a means for user to quickly navigate between items as well as move in and out 
of lists. 

 

To create an ordered or unordered list 

 Go to menu item: Home. 

 In the Paragraph section, select list controls Bullet, Numbered, Outline Numbered, Increase and 
decrease indents. 

 To choose a different list format, select the arrow beside the icon. 

 Select a format from the format Library that appears in the drop-down menu. 

6.2 Tables 

When using tables, it is important to ensure that they are clear and appropriately structured. This helps all users 
to better understand the information in the table and allows assistive technologies (e.g. screen readers) to 
convey context in a meaningful way. 

Tips for tables 

 Only use tables for tabular information, not for formatting. 

 Use “real tables” rather than text formatted to look like tables using TAB key or space bar. These will 
not be recognized by assistive technology. 

 Keep tables simple and divide complex data sets into separate smaller tables, where possible. 

 Set the header to show at top of each page. 

 Create a text summary of the essential table contents. 

 Table captions or descriptions should answer the question “what is the table’s purpose and how is it 
organized?” 

 Ensure the table is not “floating” on the page (see Technique 3) 
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To add a table with headings 

 

 Go to menu item: Insert. 

 In the Tables section, select the Tables icon. 

 Select the number of rows and columns. 

 Select the table and Table Tools menu item should appear. 

 Go to menu item: Table Tools > Design. 

 In the Table Style Options section, select the Header Row check box. 

6.3 Columns 

Use Columns feature for placing text in columns. Screen readers will read in the correct order (i.e., first go down 
one column and then move to the top of the next column). 

  

 Go to menu item: Layout. 

 Open the Columns dialog box. 

 Set the number of columns or select More columns, set spacing between columns and whether this 
formatting should apply to a section or the whole document. 

6.4 Page Breaks and Blank Hard Returns 

 Start a new page by inserting a page break instead of repeated hard returns. 

 Avoid blank hard returns for paragraphs. 

6.5 Use a Table of Contents 

Creating an index or table of contents to outline document content can provide navigating the content in  
meaningful sequence.  

The best way to generate a table of contents is after applying the predefined heading styles, such as “Heading 
1”.  
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To insert a Table of Content 

 Go to menu item: References. 

 In the Table of Contents section, select Table of Contents. 

 Select the style that you want to use. 

To update a Table of Contents 

 Select the table. 

 Go to menu item: References. 

 In the Table of Contents section, select the Update Table button. 

6.6 Use Page Numbering 

Numbering the pages of your document helps those reading and editing your document effectively navigate and 
reference its content. For users of assistive technologies, it provides a valuable point of reference within the 
document. 

 

To Insert Page Numbers 

 Go to menu item: Insert 

 In the Header & Footer section, select Page Number 

 Select where you would like to insert your page numbers 

 Select the style of page number you would like to use 

To Format Page Numbers 

 Go to menu item: Insert. 

 In the Header & Footer section, select Page Number. 

 Select Format Page Numbers… 

 In the Page Number Format dialog, select the page format characteristics you would like to use. 

 Note: The changes do not create a new page format style. 

6.7 Document Title 

In case the document is ever converted into HTML, it should be given a descriptive and meaningful title. 
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To change the title of the current document 

 

 Go to menu item: File. 

 Select Info from the list in the left window pane. 

 In the right window pane, select on the Title text box. 

 Enter the Title. 

Technique 7 – Create Accessible Charts 

Charts can be used to make data more understandable. All basic accessibility considerations that are applied to 
the document must also be applied to charts and elements.  

To create a chart 

  

 Go to menu item: Insert. 

 In the Illustrations section, select Chart. 

 Select a Chart Type from the Chart Gallery. 

 Select OK. 

 Update the datasheet with the data you would like to include in your chart. 

 Close the datasheet. 

This will open the Excel document titled “Chart in Microsoft Word”, where you can input the data you would like 
to include in the chart. When done, simply close the Excel window and the data will appear on the chart. 

To add titles and labels 

 Click on the chart. 

 Click on the Chart Elements to add, remove or change chart elements. 
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Technique 8 – Make Content Easier to See 

Here are some things to keep in mind: 

8.1 Format of Text 

 Use font sizes between 12 and 18 points for body text. 

 Use standard fonts with clear spacing and easily recognized upper and lower case characters. San serif 
fonts (e.g., Arial, Verdana) may sometimes be easier to read than serif fonts (e.g., Times New Roman, 
Garamond). 

 Avoid large amounts of text set all in caps, italic or underlined. 

8.2 Use Sufficient Contrast 

Color contrast should have contrast ratio of at least 4.5:1. To help you determine the contrast, here are some 
free tools help you check color contrast. 

 Paciello Color Contrast Analyzer https://developer.paciellogroup.com/resources/contrastanalyser/  

 ColorZilla http://www.colorzilla.com/firefox/  

 WebAIM https://webaim.org/resources/contrastchecker/   

8.3 Avoid Using Color Alone 

Color should not be used as the only visual means of conveying information, indicating an action, prompting a 
response, or distinguishing a visual element.  

Technique 9 – Provide Context for links 

Links are more effective navigation aids when the user understands the likely result of following the link. 

To add Links with meaningful text 

 Type or paste in a web address and press spacebar. 

 Select the link and Right-click. 

 Select Edit Hyperlink. 

 Edit the text in the Text to display box. 

Technique 10 – Check Accessibility 

The “Accessibility Checker” classifies issues as 

 Error – content that makes a file very difficult or impossible for people with disabilities to understand. 

 Warning – content that in most cases makes a file difficult for people with disabilities to understand. 

 Tip – content that people with disabilities can understand, but the content might be better organized 
or presented in a way that would maximize their experience. 

  

https://developer.paciellogroup.com/resources/contrastanalyser/
http://www.colorzilla.com/firefox/
https://webaim.org/resources/contrastchecker/
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To use the “Accessibility Checker” 

 Go to menu item: File. 

 Select Info in the left window pane. 

 Click Check for Issues. 

 Click on Check Accessibility, an alert will appear if a potential accessibility issue has been detected. 

 

An Accessibility Checker task pane will open, 
showing the inspection results. 

 

Select a specific issue to see Additional 
Information. 

Follow the steps provided to fix the issue. 
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Seventeen Techniques to Test PDF for Accessibility with Acrobat  
Courtesy of Section508.gov 

Note, PDFs that show “Adobe LiveCycle Designer” under Application:” or “PDF Producer:” cannot be tested for 
accessibility with Acrobat Pro. 

Document Properties  

1. Open the “Document Properties > Description (File > Properties > Description)” tab.  

 Does the “File” identify the document or its purpose? 

 

2. Is Document Title selected? 

 Open “Document Properties > Initial View (File > Properties > Initial View)” tab, and set “Window 
Options > Show: Document Title). 
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3. Is Assistive Technology access enabled? Does “Content Copying for Accessibility” display “Allowed?” 

 Open “Document Properties > Security tab. (File > Properties > Security)”. 

 

4. Is the document language set? 

 Open “Document Properties > Advance” tab (File > Properties > Advanced)” 
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Structure Tags 

5. Do the tags follow the visual/logical order of the document? 

 Enable the “Tags” pane (View > Show/Hide > Navigation Panes > Tags)  

 Enable “Highlight Content” from the Tags pane “Options” menu. 

  

 Select the plus symbol on “Tags” to expand all tags.  

 Press “Ctrl + A to select all tags. Use the up and down arrow keys to move through the tags. 

   

6. Does the document have decorative content? 

 Decorative content, should be set to Artifact so screen reader can skip over it. 

 Open the “Tags” pane (View > Show/Hide > Navigation Panes > Tags). Select “Find” from the “Tags 
Options” menu. In the “Find Element” window, select “Artifacts > Search Document > Find > Find 
Next” to move through all artifacts in the document. 
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7. Is vital information in headers, footers, ands watermarks duplicated in the document? 

 Locate the first page or section the vital information applies.  

 Highlight the second instance of the vital information on the same page. 

 Open the “Tags” pane (View > Show / Hide > Navigation Panes > Tags). Find the tag corresponding 
to the vital information. (Tags Pane > Find Tag from Selection). 

 Image shows example of vital information repeated as tagged content. 

 

8. Are the headings in the document tagged with heading tags? Do the heading tags correspond to the 
document headings and follow the visual outline. 

 Open the “Tags” pane (View > Show/Hide > Navigation Panes > Tags). Select a heading tag (<H1>, 
<H2>, etc) 

 Image show example of headings that match the visual outline and hierarchy. 
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9. Are lists tagged correctly? 

 Open the “Tags” pane (View > Show/Hide > Navigation Panes > Tags). Locate bulleted, numbered or 
multilevel list in the document. 

 Highlight the list content and find its corresponding tag (Tags Pane > Options > Find Tag from 
Selection). Expand the list tag. 

 

Objects 

10. Do all meaningful images and other objects in the PDF have a description of their purpose or function? 

 View “Figures” (Tools > Accessibility > TouchUp> Reading Order). Check “Show tables and figures” 

 Right-click the content tagged as “Figure” and select “Edit Alternate Text.” 

 

11. Does the PDF have data tables? 

 Data tables in PDFs must be tagged as “Table.” Column and row header cells must be tagged as 
“Table Headers”.  

 Locate data tables. Open the “Order” pane (View > Show/Hide> Navigation Panes > Order) 
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12. Are data table marked as “Table” 

 Find all programmatically identified tables and check if table header cells are tagged as table 
headers.  

 Open the “Order” pane (View > Show/Hide > Navigation Pane > Order)  

 Open the “Table Editor” (Right-click on the table > Table Editor.  

 Select “Show cell type (TH or TD)” checkbox) 

 

13. Does the PDF have links and controls? 

 Links and controls must: 

1. Be uniquely identified 

2. Describe the destination, function, and/or purpose in the name or within context 

3. Be in a tab order that matches the visual/logical order of interactive elements (links, controls, 
and form fields) 

 Press the Tab key to find links and user controls.  

 Check that each link has an unambiguous name that describes its destination, function, and/or 
purpose  

 OR that this is determinable within context. 

  For images that are a link or user control, the alt-text may contain the link purpose, function, or 
destination. 

14. Is the PDF a fillable form? 

 All form fields must have a tooltip and the tool tip must match its label or instruction. 

 Press the tab key to find form fields (text fields, radio buttons, checkboxes, combo boxes, etc.). The 
tab order must match the visual layout of the form. 
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15. Are colors and other visual characteristics (such as size, shape, and location) convey information also 
described in text? 

 Find where you have used color and/or other visual characteristics to convey meaning such as 
green, yellow, red, etc. 

 

16. Is the color contrast ratio between text and background sufficient? Does the color contrast ratio (AA) for 
text pass 4.5:1 and large text (3:1) standards? 

 Execute the Colour Contrast Analyser.  

 Select Download (the application can be executed without downloading it onto your computer).  

 Open the Colour Contrast Analyser.  

 Drag the “Foreground” eyedropper icon over a sample of your text or image of text.  

 Drag the “Background” eyedropper icon over a sample of your background color 

 

Accessibility Checker 

17. Run the Accessibility Checker. Results of accessibility issues will display as 

 Issues – Issues are identified as Passed, Failed, or Question Marked. 

o Passed – Acrobat did not find accessibility error 

o Failed issue - Click on issue, then click on Fix. Acrobat will attempt to fix the issue. 

o Question Mark – content must be reviewed manually. Acrobat provides an explanation for 
identifying questionable issue. 

https://www.paciellogroup.com/resources/contrastanalyser

